Here is a list of phones that are no longer supported by WhatsApp



Starting January 1, 2023, the WhatsApp mobile app will no longer support smartphones running certain older versions of the iOS and Android operating systems.

Don’t worry, though, because there’s only a small chance it will affect you.

WhatsApp update

In a few days, WhatsApp will only be supported on iPhones running iOS 12, or any other newer version, and devices running Android Jelly Bean 4.1 and later. This excludes many models from accessing the app, such as the iPhone 5 and 5c, but also the Samsung Galaxy S2 and S3 mini, to name just the most popular models.

As for iPhones, WhatsApp will only support devices running iOS 12 or later. In fact, owners of an iPhone 5, or any previously released model, will soon be unable to use the app.

READ ALSO: How to create your avatar on WhatsApp and send it to your contacts [VIDEO]

For Android smartphones, you’ll need Android 4.1 or later to continue using WhatsApp. In this case, only very old models are affected, all of which were released almost 10 years ago.

In any case, whatever your smartphone is, don’t forget to update its operating system to take advantage of the latest features offered by WhatsApp, and with the best possible level of security.

Leave a Reply

Your email address will not be published. Required fields are marked *